collapse

* Share it Around

* Recommended

* Detectors


Author Topic:  BH T4 Speaker not working.  (Read 3525 times)

Offline Red_Relic

  • Bronze
  • **
  • Posts: 158

  • Fill this by Posting :)
    0%
    • I live in: Margate, Queensland
    • Sean Shoots Photo
  • Liked:
  • Likes Given: 0

  • Total Badges: 24
    Badges: (View All)
    Sixth year Anniversary 100 Posts 50 Posts 10 Posts First Post Fifth year Anniversary Fourth year Anniversary Third year Anniversary Second year Anniversary One year Anniversary
BH T4 Speaker not working.
« on: September 24, 2012, 08:11 »
I went out for a dig and took the BH for the first time in a while. I noticed the speaker is not working at all. The headphone jack works fine and the detector picks up metal fine.
I have a feeling it may have been because I went hunting with it out in the rain for a few hours last time I used it.
I did wrap it up quite a bit to try and water seal it as you can see.
Does anyone know if I can just just open it up and simply unscrew the speaker and replace it with another? Or if BH or a retailer in Oz would have spares?
I'm planning on selling it pretty soon and wouldn't want to sell a defected unit.

RR

Linkback: http://forum.kimbucktwo.com/index.php?topic=14141.0
  • Detector(s) owned/used: Bounty Hunter Tracker IV, Garrett ACE 350, Garrett Pro Pointer
  • Oldest find: 1906 Chinese 10 cash coin

Offline SWEEPER

  • Silver
  • ***
  • Posts: 577

  • Fill this by Posting :)
    0%
    • I live in: Gold Coast Qld
  • Liked:
  • Likes Given: 64

  • Total Badges: 23
    Badges: (View All)
    Sixth year Anniversary 500 Posts 100 Posts 50 Posts 10 Posts First Post Fifth year Anniversary Fourth year Anniversary Third year Anniversary Second year Anniversary One year Anniversary
Re: BH T4 Speaker not working.
« Reply #1 on: September 24, 2012, 09:09 »
Hi RR
I think the headphone jack has a switch function built in that is not working. I remember my explorer doing the same. I bought a new one at Jaycar and resoldered on and it has worked fine ever since.
Sorry I dont know the correct tech terms but it was a under $5 fix if that helps.
Maybe just some contact cleaner sprayed there might help.
  • Detector(s) owned/used: Minelab Sovereign Elite with Coiltek 12x8 coil,Minelab CTX 3030 & Minelab Excalibur 2 1000
  • Oldest find: 1880's Keg Tap

Offline Red_Relic

  • Bronze
  • **
  • Posts: 158

  • Fill this by Posting :)
    0%
    • I live in: Margate, Queensland
    • Sean Shoots Photo
  • Liked:
  • Likes Given: 0

  • Total Badges: 24
    Badges: (View All)
    Sixth year Anniversary 100 Posts 50 Posts 10 Posts First Post Fifth year Anniversary Fourth year Anniversary Third year Anniversary Second year Anniversary One year Anniversary
Re: BH T4 Speaker not working.
« Reply #2 on: September 24, 2012, 10:20 »
That's a good point Sweeper. I didn't think of that. I've always been hesitant of opening something like this incase I break something inside.

Hey Ben, I was thinking of selling both the BH and the Ace 350 too. I want the AT pro. If I was to sell the BH to you or anyone I'll take my wet weather 'mods' off first. :D
Regarding if the price was right, I'd have to have a think about it as it was a fleeting thought I had yesterday. I'll let you know what I come up with.

RR
  • Detector(s) owned/used: Bounty Hunter Tracker IV, Garrett ACE 350, Garrett Pro Pointer
  • Oldest find: 1906 Chinese 10 cash coin

alimo88

  • Guest
Re: BH T4 Speaker not working.
« Reply #3 on: September 24, 2012, 10:57 »
83% chance a wire has come off. find out which one and just re solder it back on


Offline Tasrog

  • Platinum
  • *****
  • Posts: 1775
  • SO MUCH GROUND....SO LITTLE TIME.

  • Fill this by Posting :)
    20%
    • I live in: Shearwater
  • Liked:
  • Likes Given: 51

  • Total Badges: 33
    Badges: (View All)
    Fifth year Anniversary Returned an Item The Gold Ring 1000 Posts 500 Posts 100 Posts 50 Posts 10 Posts First Post Fourth year Anniversary Third year Anniversary Second year Anniversary
Re: BH T4 Speaker not working.
« Reply #4 on: September 28, 2012, 23:43 »
I opened up my BH today as it occasionally stops working. It only started happening after I put in the last set of batteries.  To open it take the  batteries out and the undo the four self tappers on the front of the unit. The speaker, discrimination and toggle switch seem to run off one battery while the rest runs off the other. The actual soldering in the unit is heavy duty and while my unit sounded like it had a loose wire either to the speaker or toggle switch I didn't find one. In my job I change 9v batteries regularly  in the parking meters and occasionally the female socket on the battery or clip spreads and gives a faulty connection. I checked these ones and sure enough the battery that ran the speaker side of things was loosish. What I do at work and to the BH today was just gently push on one of the segments on both the battery and the plug so that it tightens things back up. The other possibility is that the wires from the batteries get scrunched up and may be kinked and providing a poor connection. I took it out today after making sure the batteries were in tight in their plugs and didn't have a problem. The speaker seems to be held in by hot glue alone but not sure as it is working fine and I am a great believer in if it ain t broke don't  fix it.
Roger
  • Detector(s) owned/used: used a ML 4500:Own - BH Tracker IV: AT PRO International, BH 3300, Fisher F5, GoFind 60, Excalibur 800
  • Oldest find: 1806 King George III penny
The bucket list. Gothic Florin - found, Gold ring - found, Trench Art - not found, Sunrise badge - not found, Cricket buckle = not found, Sov or half Sov - not found.

Offline Red_Relic

  • Bronze
  • **
  • Posts: 158

  • Fill this by Posting :)
    0%
    • I live in: Margate, Queensland
    • Sean Shoots Photo
  • Liked:
  • Likes Given: 0

  • Total Badges: 24
    Badges: (View All)
    Sixth year Anniversary 100 Posts 50 Posts 10 Posts First Post Fifth year Anniversary Fourth year Anniversary Third year Anniversary Second year Anniversary One year Anniversary
Re: BH T4 Speaker not working.
« Reply #5 on: October 24, 2012, 09:10 »
Hmm, now that is interesting. I'll definitely have to look at that now. The wires themselves do tend to get scrunched up a bit as there is not much room for tem and two batteries inside the unit. I guess there's no harm in at least opening it up and having a look to see if it's an obvoius loose wire and the female battery connections. Thanks for the advice Tasrog.
  • Detector(s) owned/used: Bounty Hunter Tracker IV, Garrett ACE 350, Garrett Pro Pointer
  • Oldest find: 1906 Chinese 10 cash coin

Offline Tasrog

  • Platinum
  • *****
  • Posts: 1775
  • SO MUCH GROUND....SO LITTLE TIME.

  • Fill this by Posting :)
    20%
    • I live in: Shearwater
  • Liked:
  • Likes Given: 51

  • Total Badges: 33
    Badges: (View All)
    Fifth year Anniversary Returned an Item The Gold Ring 1000 Posts 500 Posts 100 Posts 50 Posts 10 Posts First Post Fourth year Anniversary Third year Anniversary Second year Anniversary
Re: BH T4 Speaker not working.
« Reply #6 on: December 18, 2012, 23:08 »
Update on my machine. The problem came back after a little while but this time it was the Heaphone plug. I replaced it with one from Leading Edge and after much burning of the fingers and fiddling about managed to solder it on. Filled it with hot glue so as to water proof it( didn't have any silicon) and it hasn't missed a beat since.
  • Detector(s) owned/used: used a ML 4500:Own - BH Tracker IV: AT PRO International, BH 3300, Fisher F5, GoFind 60, Excalibur 800
  • Oldest find: 1806 King George III penny

 

@MEMBER OF PROJECT HONEY POT
Spam Harvester Protection Network
provided by Unspam