* Share it Around


Author Topic:  WS4 backphone issue - easy fix!  (Read 351 times)

0 Members and 1 Guest are viewing this topic.

Offline goldpick

  • Silver
  • ***
  • Join Date: Sep 2013
  • Posts: 593

  • Fill this by Posting :)
    66.67%
    • I live in: South East, South Australia
  • Likes Given: 351

  • Total Badges: 18
    Badges: (View All)
    500 Posts 100 Posts 50 Posts 10 Posts First Post Third year Anniversary Second year Anniversary One year Anniversary
WS4 backphone issue - easy fix!
« on: March 19, 2016, 00:00 »
Recently I had an issue with the controller on the WS4 backphones go on the blink, resulting in all the screen icons continuously flashing off & on, and with unresponsive control buttons.
Should you ever come cross such an issue, XP recommended to me that I reload the V3.2 software onto the remote, and let it also update the headphones and coil (all must be fully charged). The procedure only takes about 5 minutes, and it got the WS4 back up and running again.  
The only downside was that I lost all my custom programs, though shouldn't take long to set them up again. :)
  • Detector(s) owned/used: Owned: Minelab Explorer/Etrac, Tesoro Vaquero, Minelab xt17000, Garrett Ace250/Scorpion, Whites GM2, GM3, GMT Use: XP Deus, Makro Racer 2, Teknetics G2, Tesoro Tejon, Garrett Infinium LS, Garrett AT Propointer, Minelab Pro-find, Whites TRX pinpointers
  • Oldest find: 1806/7 KGIII halfpenny x2

Offline projeanant

  • Bronze
  • **
  • Join Date: Aug 2012
  • Posts: 229

  • Fill this by Posting :)
    6.67%
    • I live in: Perth West australia
  • Likes Given: 0

  • Total Badges: 17
    Badges: (View All)
    100 Posts 50 Posts 10 Posts First Post Fourth year Anniversary Third year Anniversary Second year Anniversary One year Anniversary
Re: WS4 backphone issue - easy fix!
« Reply #1 on: March 24, 2016, 18:38 »
Handy to know, cheers. Any idea what triggered it?
  • Detector(s) owned/used: Teknetics G2, Fisher CZ-21, Sovereign GT
  • Oldest find: 1895 Dog tag

Offline goldpick

  • Silver
  • ***
  • Join Date: Sep 2013
  • Posts: 593

  • Fill this by Posting :)
    66.67%
    • I live in: South East, South Australia
  • Likes Given: 351

  • Total Badges: 18
    Badges: (View All)
    500 Posts 100 Posts 50 Posts 10 Posts First Post Third year Anniversary Second year Anniversary One year Anniversary
Re: WS4 backphone issue - easy fix!
« Reply #2 on: March 24, 2016, 21:12 »
No idea, wasn't a noted issue on the UK forums either, so putting it down to a random glitch.  
There may have been the possibility that they accidently turned on in the car and ran absolutely dead flat, though at the time they should have had at least 3/4 charge.  I couldn't physically check the battery levels due to the issue, so it's just a hypothetical. 
The headphone power usually lasts for days, so I most likely would have noticed if they had turned on anyway.
I guess the positive that comes from all of this, is the ability to work through any given issue with the manufacturer, and come up with an actual working solution vs having to send the whole detector away.  The distinct advantage of being able to access and change/reload software from home is a real plus with this detector.

  • Detector(s) owned/used: Owned: Minelab Explorer/Etrac, Tesoro Vaquero, Minelab xt17000, Garrett Ace250/Scorpion, Whites GM2, GM3, GMT Use: XP Deus, Makro Racer 2, Teknetics G2, Tesoro Tejon, Garrett Infinium LS, Garrett AT Propointer, Minelab Pro-find, Whites TRX pinpointers
  • Oldest find: 1806/7 KGIII halfpenny x2

 

@MEMBER OF PROJECT HONEY POT
Spam Harvester Protection Network
provided by Unspam